東方財富dk指標公式代碼,求:東方財富通指標公式:【資金趨勢】的源碼

                  Q1::求:東方財富通指標公式:【資金趨勢】的源碼

                  均價:=(H+L+O+C)/4;分水嶺:MA(3*均價-2*SMA(均價,2,1),12),LINICK1;做多趨勢:IF(均價>分水嶺,均價,分水嶺),COLORYELLOW;支撐:REVERSE(做多趨勢)+2*分水嶺,COLORMAGENTA;下跌:IF(均價<分水嶺,均價,分水嶺),COLORGRAY;B:=(2*EMA(LLV(均價,7),10)-均價);做空趨勢:(3*B-2*SMA(B,10,1)),COLORGREEN,LINICK2;阻力:=REVERSE(下跌)+2*分水嶺;

                  Q2::東方財富DK買賣點的公式?

                  公式:

                  A5:=MA(CLOSE,5);

                  A10:=MA(CLOSE,10);

                  A20:=MA(CLOSE,20);

                  RC:=IF((A5>=A20 OR REF(A20,1) <= A20) AND (A5>=A10 OR REF(A10,1) / A10 >=0.01)

                  AND REF(A20,1) <= A20,1,0);

                  STICKLINE(RC=1,OPEN,CLOSE,3,0), COLORRED;

                  STICKLINE(RC=1,LOW,OPEN,0,0), COLORRED;

                  STICKLINE(RC=1,CLOSE,HIGH,0,0),COLORRED;

                  STICKLINE(RC=0,CLOSE,OPEN,3,0), COLORGREEN;

                  STICKLINE(RC=0,OPEN,LOW,0,0), COLORGREEN;

                  STICKLINE(RC=0,HIGH,CLOSE,0,0),COLORGREEN;

                  M1:MA(CLOSE,PM1);

                  M2:MA(CLOSE,PM2);

                  M3:MA(CLOSE,PM3);

                  M4:MA(CLOSE,PM4)。

                  Q3::求股票公式(東方財富),非常感謝!

                  公式一
                  c/ref(c,1)>1 and ref(c,1)/ref(c,2)>1 and ref(c,2)/ref(c,3)<1and ref(c,3)/ref(c,4)<1and ref(c,4)/ref(c,5)<1
                  公式二
                  c/ref(c,1)<1 and ref(c,1)/ref(c,2)>1and ref(c,2)/ref(c,3)<1
                  這二個公式只是形態選股。用處不是很大,只能作為減輕復盤工作的輔助。

                  Q4::東方財富通板塊漲跌家數源碼公式?

                  首先東方財富目前沒有這個函數,并且在東方財富軟件上這個想法實現不了。

                  如果想實現,通達信軟件可以實現。但你沒說明具體怎么顯示是文字提示啊,還是做成指標線啊還是什么樣式,還有顯示什么板塊啊。

                  例如下圖中的副圖,紅色線是上漲家數,綠色線是下跌家數,白色線是平盤。

                  Q5::東方財富DK買賣點的公式

                  A5:=MA(CLOSE,5);
                  A10:=MA(CLOSE,10);
                  A20:=MA(CLOSE,20);
                  RC:=IF((A5>=A20 OR REF(A20,1) <= A20) AND (A5>=A10 OR REF(A10,1) / A10 >=0.01) AND REF(A20,1) <= A20,1,0);
                  STICKLINE(RC=1,OPEN,CLOSE,3,0), COLORRED;
                  STICKLINE(RC=1,LOW,OPEN,0,0), COLORRED;
                  STICKLINE(RC=1,CLOSE,HIGH,0,0),COLORRED;
                  STICKLINE(RC=0,CLOSE,OPEN,3,0), COLORGREEN;
                  STICKLINE(RC=0,OPEN,LOW,0,0), COLORGREEN;
                  STICKLINE(RC=0,HIGH,CLOSE,0,0),COLORGREEN;
                  M1:MA(CLOSE,PM1);
                  M2:MA(CLOSE,PM2);
                  M3:MA(CLOSE,PM3);
                  M4:MA(CLOSE,PM4);

                  Q6::東方財富通dk指標源碼

                  看下來貌似是基于kdj的復合指標

                  男闺蜜在浴室要了我